Ist meine Umgebung mit dem Sophos Outlook Add-in kompatibel?

Das Sophos Outlook Add-in funktioniert für E-Mail-Accounts in den folgenden Umgebungen:

  • Exchange 2019 lokal.
  • Outlook für Mac 2016 und 2019.
  • Office 365 Business Abonnement (Exchange Online).
Anmerkung Exchange 2013 lokal und Exchange 2016 lokal werden nicht unterstützt. Nicht von Microsoft stammende E-Mail-Anbieter (wie Gmail oder andere POP/IMAP-Konten) werden auch nicht unterstützt.

Kompatible Mail-Clients

  • Outlook für Windows 2013, 2016 und 2019.
  • Outlook für Mac 2016 und 2019.
  • Outlook Web Access (nur Office 365).
Anmerkung Aufgrund eines aktuellen Fehlers in der offiziellen Microsoft Office Add-in Library „office-js“ müssen Mac-Benutzer ihre Outlook-Clients auf Build-Nummer 190514 oder höher aktualisieren, damit das Add-in funktioniert. Nach Auskunft des Microsoft Office Teams wird dieser Build planmäßig bis zur zweiten Juniwoche 2019 ausgerollt. Davor können Sie manuell auf den aktuellen Microsoft Office Insider Fast Build aktualisieren.