Is my environment compatible with Sophos Outlook add-in?

Sophos Outlook add-in works for mail accounts in the following environments.

  • Exchange 2019 on-premises.
  • Outlook for Mac 2016 and 2019.
  • Office 365 Business subscription (Exchange online).
Note Exchange 2013 on-premises and Exchange 2016 on-premises are not supported. Non-Microsoft mail providers (such as Gmail or other POP/IMAP accounts) are also not supported.

Compatible mail clients

  • Outlook for Windows 2013, 2016, and 2019.
  • Outlook for Mac 2016 and 2019.
  • Outlook Web Access (Office 365 only).
Note Due to a recent bug in the official "office-js" Microsoft Office add-in library, Mac users will need to update their Outlook clients to build number 190514 or higher for the add-in to work. The Microsoft Office team has said this build is scheduled to be rolled out by the second week of June 2019. Before then, it is available by manually updating to the latest Microsoft Office Insider Fast build.