¿Es compatible mi entorno con el complemento para Outlook de Sophos?

El complemento para Outlook de Sophos funciona con las cuentas de correo de los siguientes entornos:

  • Exchange 2019 local.
  • Outlook para Mac 2016 y 2019.
  • Suscripción a Office 365 Business (Exchange online).
Nota No compatible con Exchange 2013 local ni Exchange 2016 local. Tampoco se admiten proveedores de correo ajenos a Microsoft (como Gmail u otras cuentas POP/IMAP).

Clientes de correo compatibles

  • Outlook para Windows 2013, 2016 y 2019.
  • Outlook para Mac 2016 y 2019.
  • Outlook Web Access (solo Office 365).
Nota Debido a un error reciente en la biblioteca oficial de complementos de Microsoft Office "office-js", los usuarios de Mac necesitarán actualizar sus clientes de Outlook al número de compilación 190514 o superior para que el complemento funcione. El equipo de Microsoft Office ha afirmado que está previsto que esta compilación se despliegue antes de la segunda semana de junio de 2019. Hasta entonces, se puede actualizar manualmente a la última compilación de Microsoft Office Insider Fast.