"Not ready": Endpoint Security or AutoUpdate required

Sophos Central Migration Tool requires that Sophos Enterprise Console and Sophos AutoUpdate are installed and running on the computer you want to migrate.

If either can't be detected, you see the error “The migration requires that you install Sophos Enterprise Console” or “The migration requires that you install Sophos AutoUpdate”.

To resolve the error, re-protect the computer.

  1. In Sophos Enterprise Console, select the computers you want to re-protect, right-click, and then click Protect Computers.
  2. Follow the steps in the Protect Computers Wizard.

    Remember not to select any of the features that are not supported in Sophos Central, such as Encryption software, Firewall or Patch.