"Not ready": è richiesto AutoUpdate o Endpoint Security

Sophos Central Migration Tool richiede che Sophos Enterprise Console e Sophos AutoUpdate siano installati e in esecuzione sul computer di cui si desidera effettuare la migrazione. Se uno dei due non dovesse essere rilevato, verrà visualizzato l'errore "The migration requires that you install Sophos Enterprise Console" oppure "The migration requires that you install Sophos AutoUpdate".

Per risolvere l'errore, riproteggere il computer.

  1. In Sophos Enterprise Console, selezionare i computer che si desidera riproteggere, cliccarvi sopra con il tasto destro del mouse e successivamente selezionare Protezione dei computer.
  2. Seguire i passaggi descritti nella procedura guidata per la Protezione dei computer.

    Accertarsi di non selezionare alcuna delle funzionalità che non sono supportate in Sophos Central, ad esempio software Encryption, Firewall o Patch.