Résoudre les problèmes de proxy EAS
Cette page vous indique comment résoudre les problèmes usuels avec le proxy EAS Sophos Mobile.
Le service proxy EAS ne démarre pas.
Problème
Le service proxy EAS démarre puis s’arrête immédiatement.
Cause
Le service proxy EAS s’arrête s’il rencontre un problème irrécupérable au démarrage.
Actions à mener
Consultez les journaux du proxy EAS pour obtenir des informations sur les erreurs survenues au démarrage.
Votre proxy EAS ne peut pas se connecter à Exchange Online.
Problème
Votre proxy EAS en mode PowerShell cesse de se connecter à Exchange Online bien qu’il ait fonctionné par le passé.
Cause
Microsoft a peut-être cessé de prendre en charge votre version du module Exchange Online PowerShell, ExchangeOnlineManagement
. À ce stade, votre proxy EAS en mode PowerShell cessera de se connecter à Exchange Online.
Actuellement, seules les versions 3.0.0 et ultérieures du module ExchangeOnlineManagement
sont prises en charge.
Actions à mener
Ouvrez PowerShell en tant qu’administrateur et exécutez les commandes ci-dessous.
-
Vérifiez votre version du module
ExchangeOnlineManagement
:Get-InstalledModule ExchangeOnlineManagement | Format-List Name,Version
-
Si la version est
2.0.5
ou antérieure, effectuez la mise à jour vers la dernière version disponible :Update-Module -Name ExchangeOnlineManagement
Vous pouvez également consulter lesinformations de Microsoft sur le résolution des problèmes.