ファイアウォールのログデータベースが破損している
現象
ファイアウォールのログビューアで、エラーメッセージ「現行の Sophos Client Firewall ログデータベースは破損しています。」が表示されます。
原因
ファイアウォールのイベントログデータベースが破損しています。作成し直す必要があります。
解決方法
ここでの操作を実行するには、このコンピュータで Windows Administrators グループのメンバーである必要があります。
- Windows の「サービス」を開きます。
- Sophos Client Firewall Manager を右クリックし、「停止」をクリックします。
Windows エクスプローラで、C:\Documents and Settings\All Users\Application Data\Sophos\Sophos Client Firewall\logs を表示します。
このフォルダは隠しフォルダなので、表示するには、隠しファイルと隠しフォルダの表示を Windows エクスプローラで指定している必要があります。
- op_data.mdb を削除します。
- 「サービス」で Sophos Client Firewall Manager を右クリックし、「開始」をクリックします。
注
- 「サービス」を開くには、「スタート」、「コントロール パネル」の順にクリックし、「管理ツール」をダブルクリックします。そして、「サービスをクリックします。