Compatibility with SafeGuard LAN Crypt

SafeGuard Enterprise 8.0 can coexist with SafeGuard LAN Crypt 3.90.2 on one endpoint. Make sure you do not use older versions of SafeGuard LAN Crypt.

If SafeGuard LAN Crypt 3.90.2 is already installed:

  1. Install the SafeGuard pre-installation package on the endpoint (Windows 7 only).
  2. Install SafeGuard Data Exchange on the endpoint.
  3. Install the SafeGuard client configuration package on the endpoint.
  4. Restart the endpoint.
Note: During installation, a message informs you that the SGLC Profile Loader is already in use. You can ignore this message. It is caused by the fact that SafeGuard LAN Crypt and SafeGuard Enterprise share common components. The affected components will be updated upon restart.

If SafeGuard Enterprise 8.0 is already installed:

  1. Install SafeGuard LAN Crypt 3.9 on the endpoint.
  2. Restart the endpoint.