Unterstützte Geräte-Betriebssysteme

Sie können nicht zu Sophos Central migrieren, wenn die Betriebssystemversion Ihrer Geräte zu alt ist.

Die folgende Tabelle zeigt die ältesten unterstützten Gerätebetriebssystem-Versionen.

Gerät

Betriebssystem (Mindestversion)

Android-Gerät

Android 7

iPhone, iPad

iOS 12

iOS 13, iPadOS 13 (wenn Sophos Secure Email installiert ist)

Mac

macOS 10.14 (Mojave)

Windows-Computer

Windows 10 Enterprise, Version 1803

Windows 10 Education, Version 1803

Windows 10 Pro, Version 1909

Windows 10 Home, Version 1909

Chromebook

Chrome OS 77