Supported platforms

SFOS 18.0 is supported on all XG and SG appliances with at least 4 GB of RAM.

With the new Xstream packet processing architecture, you will enjoy a nice performance boost on your existing hardware.

SFOS 18.0 won't be supported on older XG 85/105 and SG 105 models that have 2 GB of RAM but will run perfectly on the newer XG 86/106 models that have 4 GB of RAM.

Cyberoam appliances don't support SFOS 18.0. Models that don’t support version 18 will continue to be supported for the foreseeable future on version 17.5. However, you can restore Cyberoam firewall backups on XG Firewall operating on 18.0.

For upgrade information, go to Upgrading to SFOS 18.0.